Unfortunately Android devices running any version below 5.0 will not be supported. This is due to the technology used to create the Apps not running smoothly on old versions of Android.


You can request an Android 4 version of a specific update be made for you, it just takes a couple of minutes for a developer to create it, but it may be unstable and quite slow